Не стартует видеокарта HIS HD 5770 Fan 1GB (128bit) GDDR5 PCIe

Phantomas

Старожил
19 Апр 2017
4,125
434
Столкнулся с такой проблемой: не стартует видео карта, причем только на на Intel-овской платформе(выдает Post-код AB), на AMD платформе проблем нет, все работает. Предыстория такая: видеокарта была жестко перегрета по причине забитого пылью кулера. Чип GPU имел трещины. Он был выпаян и заменен на б.у. чип, купленый у китайцев. Куда копать, не понятно.
 

Lazertok

симулятор Шик
22 Май 2017
915
5
Ну если на одной платформе работает, а на другой нет - скорей всего дело в "дровах...
п.с. контактики в разъемах посмотреть на всякий случай
 

Phantomas

Старожил
19 Апр 2017
4,125
434
Там до дров дело вообще не доходит, даже картинка не появляется...
 

Lazertok

симулятор Шик
22 Май 2017
915
5
у меня комп без видюхи - проверь этот режим
при загрузке экран или в биос войти видно???
 

Phantomas

Старожил
19 Апр 2017
4,125
434
Проблема в том, что с этой видюхой материнка имеющая на борту проц от интел не стартует, выдает ошибку АВ на диагностической карте, проверял на нескольких материнках. На материнке с AMD процессором все идет без проблем.
 

Phantomas

Старожил
19 Апр 2017
4,125
434
Мда, прочитал по ссылке, как то не обнадеживает :'(
 

О Нас

  • Наше сообщество существует уже много лет и гордится тем, что предлагает беспристрастные и критические обсуждения среди любителей радиоэлектроники. Мы каждый день работаем над тем, чтобы быть лучше.

Быстрая Навигация

Пользовательское Меню